Outage - unable to log in. 504 Error occurring. Engineering Team is investigating.

Incident Report for Cerbo | Status

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 07:51 PDT

Monitoring

Monitoring the applied fix.
Posted Jun 23, 2025 - 06:33 PDT

Identified

The issue has been identified! We have applied a fix and and are starting to see systems come back up after the restart. Currently monitoring.
Posted Jun 23, 2025 - 06:29 PDT

Investigating

We're aware and looking into the issue immediately.
Posted Jun 23, 2025 - 05:13 PDT