Partial Outage

Incident Report for Cerbo | Status

Resolved

At 11:32 am, we observed one region of clinics go offline. This was the result of an update that was inadvertently applied to multiple regions.
Posted Sep 10, 2025 - 12:13 PDT

Investigating

We're currently investigating a service disruption for approximately 25% of our clinics.
Posted Sep 10, 2025 - 11:32 PDT