Zoom is experiencing a partial outage which can affect our services! Zoom's status page: https://status.zoom.us/

Incident Report for Cerbo | Status

Resolved

Zoom has identified the issue impacting their service, and Cerbo Support is able to take support calls. Please resume contacting Cerbo Support as you normally would.
Posted Apr 16, 2025 - 14:11 PDT

Identified

Zoom stated a partial outage with their web portal and zoom meetings. Zoom phone and calling inbound and outbound are currently experiencing degraded performance. https://status.zoom.us/
Posted Apr 16, 2025 - 13:31 PDT

Investigating

Zoom is investigating the issue. This is not due to Cerbo.
Posted Apr 16, 2025 - 12:45 PDT