Another Server Issue - Imported labs block/scanners effected
Incident Report for Cerbo | Status
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 06:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 06:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 06:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 06:33 PDT
Investigating
We are currently investigating this issue. Seems to impact:
Erx
Sending labs
Imported Lab Results
Scanners
Posted Sep 10, 2024 - 06:25 PDT