Mass Slowness Reported

Incident Report for Cerbo | Status

Resolved

This has been resolved. Fix was implemented the evening of Dec 2nd. Please contact Support if you continue to experience further slowness issues.
Posted Dec 03, 2024 - 08:33 PST

Identified

The issue has been identified and a fix has been found. This fix requires downtime (less than 5 minutes) and will be done after hours tonight
Posted Dec 02, 2024 - 12:33 PST

Update

Our DevOps team is still investigating the slowness issue to determine a solution. Thank you for your patience!
Posted Dec 02, 2024 - 09:39 PST

Investigating

We are currently investigating this issue.
Posted Dec 02, 2024 - 08:18 PST